Jump to content
The Education Forum
  • Announcements

    • Evan Burton

      OPEN REGISTRATION BY EMAIL ONLY !!! PLEASE CLICK ON THIS TITLE FOR INFORMATION REQUIRED FOR REGISTRATION!:   06/03/2017

      We have 5 requirements for registration: 1.Sign up with your real name. (This will be your Username) 2.A valid email address 3.Your agreement to the Terms of Use, seen here: http://educationforum.ipbhost.com/index.php?showtopic=21403. 4. Your photo for use as an avatar  5.. A brief biography. We will post these for you, and send you your password. We cannot approve membership until we receive these. If you are interested, please send an email to: edforumbusiness@outlook.com We look forward to having you as a part of the Forum! Sincerely, The Education Forum Team

Recommended Posts

Andy wrote:

No just boring technical problems with the Invision server. No conspiracy to report.

Andy, please don't disappoint the paranoid rantings of Mark Knight.

Excuse me, Tim. I believe the paranoid rantings refered to by Adam here are mine, not Marks.

Share this post


Link to post
Share on other sites

Sorry about the last couple of days but the issues were really beyond my control. The forum should work much more effectively now we have the latest version and there are some really cool looking features to investigate :)

I will skin it back to its proper "look" over the next couple of days. I am going to be rather busy with 2 open evenings so don't hold your breath :)

Share this post


Link to post
Share on other sites
Guest Stephen Turner
Sorry about the last couple of days but the issues were really beyond my control. The forum should work much more effectively now we have the latest version and there are some really cool looking features to investigate :)

I will skin it back to its proper "look" over the next couple of days. I am going to be rather busy with 2 open evenings so don't hold your breath :)

Andy, the responce to "click" time is already much improved. I also like the new posting facility. Steve.

Share this post


Link to post
Share on other sites

I could not access the forum for 2-days.

It may have been worth the wait, the forum looks more streemlined and clean with the new look, and it is loading a lot quicker than it did previously.

Edited by Robin Unger

Share this post


Link to post
Share on other sites
I could not access the forum for 2-days.

It may have been worth the wait, the forum looks more streemlined and clean with the new look, and it is loading a lot quicker than it did previously.

I am afraid Invision are becoming very unreliable - hence the significant and as yet unexplained downtime today. We may have to consider migrating the service to an alternative provider should this shambles continue

Share this post


Link to post
Share on other sites

I could not access the forum for 2-days.

It may have been worth the wait, the forum looks more streemlined and clean with the new look, and it is loading a lot quicker than it did previously.

I am afraid Invision are becoming very unreliable - hence the significant and as yet unexplained downtime today. We may have to consider migrating the service to an alternative provider should this shambles continue

It will also look a little weird for a while until I remember where I saved the code for the header and footer :D

Share this post


Link to post
Share on other sites
I see those awful links within postings are back again. I assume that is just a temporay thing.

The problem is that when you upgrade to the latest version of the board you lose all your editing of the look and feel of the board and you have to rebuild it from scratch. I had started to do that last night (it takes some time) but have obviously forgotten to edit out the text link adverts from our advertisers code. I will go back to edit it in time

However until such time as these horrendous server problems are sorted out by the hosting company and I can predict a long period of time when we are actually online I see very little point in wasting my time trying to get the board looking the way I want. Several times right in the middle of working on it the whole thing has crashed in the last 24 hours :rolleyes:

Invision (our hosts) have told me they are purchasing a new server. I will give them a week and if necessary then start to look around for alterrnative hosts if there is no improvement.

Share this post


Link to post
Share on other sites

Apologies to one and all for the extended down time which has been due to a hardware fault on the Invision Power Board server on which we are located.

All appears to be well now ........ famous last words :unsure:

I will now start attending to all the other things I promised I would :rolleyes:

Share this post


Link to post
Share on other sites
Apologies to one and all for the extended down time which has been due to a hardware fault on the Invision Power Board server on which we are located.

All appears to be well now ........ famous last words :unsure:

I will now start attending to all the other things I promised I would :rolleyes:

I have heard comments by Forum members speculating that the "database" for the Forum (I don't know if the database encompasses the entire forum, or just the JFK Debate section, online seminars et cetera) "may be lost." Is this true? If so, has this situation been remedied. What is the status? If it has not been lost and is not in danger of being lost. Are there plans to save it; in the event of further misfortunes. I may be mistaken, but I have heard that a portion of the JFK Lancer database was lost a few months ago. If that is true, I certainly wouldn't want that to happen here.

Share this post


Link to post
Share on other sites

Apologies to one and all for the extended down time which has been due to a hardware fault on the Invision Power Board server on which we are located.

All appears to be well now ........ famous last words :unsure:

I will now start attending to all the other things I promised I would :rolleyes:

I have heard comments by Forum members speculating that the "database" for the Forum (I don't know if the database encompasses the entire forum, or just the JFK Debate section, online seminars et cetera) "may be lost." Is this true? If so, has this situation been remedied. What is the status? If it has not been lost and is not in danger of being lost. Are there plans to save it; in the event of further misfortunes. I may be mistaken, but I have heard that a portion of the JFK Lancer database was lost a few months ago. If that is true, I certainly wouldn't want that to happen here.

I have several friends who have lost all the data on their hard-disk after it has gone down. As a result, I also have an external hard-disk. Twice a day (at lunch-time and at the end of my working day) the contents of my hard-disk is copied over to my external hard-disk. If I leave the house for any length of time (holidays, etc.) I take my external hard-disk with me.

I believe that internet providers use a similar system and therefore data stored on their hard-disk should be safe. However, companies do not always use this system and it is therefore possible to lose the data kept on their hard-disk. I assume Invision does make a back-up of our Forum.

I am also unsure what would happen if we decided to relocate our Forum onto another server. I assume we own that data and we would be allowed to move it with us. However, I am not completely sure that is the case.

For example, a company that organized my free newsletter went bust and refused to give me back my database of email addresses.

Share this post


Link to post
Share on other sites

I will look into all the points made here.

Also just to add that the forum is slow today because the company who provides our textual ad feeds clicksor have also just gone down. This slows down forum loading time significantly while it looks (in vain) for the feed. Hopefully this is just temporary. If it persists I'll manually remove the ads...... I am thinking of changing my name to Job and am looking anxiously out of the window for locusts :rolleyes:

Share this post


Link to post
Share on other sites
I will look into all the points made here.

Also just to add that the forum is slow today because the company who provides our textual ad feeds clicksor have also just gone down. This slows down forum loading time significantly while it looks (in vain) for the feed. Hopefully this is just temporary. If it persists I'll manually remove the ads...... I am thinking of changing my name to Job and am looking anxiously out of the window for locusts :rolleyes:

Clearly I spoke too soon... it wasn't locusts it was boils :unsure:

For those who weren't aware we were subject to a denial of service attack this afternoon from my old friends at Bedford School..... thanks are due to John Dolva for tipping me off about unusual traffic activity of the forum :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×