Jump to content
The Education Forum
  • Announcements

    • Evan Burton

      OPEN REGISTRATION BY EMAIL ONLY !!! PLEASE CLICK ON THIS TITLE FOR INFORMATION REQUIRED FOR REGISTRATION!:   06/03/2017

      We have 5 requirements for registration: 1.Sign up with your real name. (This will be your Username) 2.A valid email address 3.Your agreement to the Terms of Use, seen here: http://educationforum.ipbhost.com/index.php?showtopic=21403. 4. Your photo for use as an avatar  5.. A brief biography. We will post these for you, and send you your password. We cannot approve membership until we receive these. If you are interested, please send an email to: edforumbusiness@outlook.com We look forward to having you as a part of the Forum! Sincerely, The Education Forum Team
Sign in to follow this  
John Simkin

Problems Posting

Recommended Posts

I have been having problems with the Forum for sometime now. When posting I sometimes get a "cannot find server" message. I then use the backspace and try again. This often works but sometimes I have to try a third time. However, when this happens, I find I have a double or treble post. The large amount of multi-posts we get on the Forum suggests that others are experiencing the same problem. I have had emails from other members who get this problem all the time and have given up trying to post messages. Please persevere. Use the back-space method and I will then delete the unwanted posts.

Share this post


Link to post
Share on other sites
I have been having problems with the Forum for sometime now. When posting I sometimes get a "cannot find server" message.

This has certainly been the case this morning (UK time) and I am looking into it.

However this is the first time I have heard from anyone that this problem has occurred at any other time so the rest of your message is highly confusing and I would suggest more than a little misleading

Share this post


Link to post
Share on other sites
However this is the first time I have heard from anyone that this problem has occurred at any other time so the rest of your message is highly confusing and I would suggest more than a little misleading

Well it is true. So is the fact that I have to spend time deleting member's double posts.

Share this post


Link to post
Share on other sites

However this is the first time I have heard from anyone that this problem has occurred at any other time so the rest of your message is highly confusing and I would suggest more than a little misleading

Well it is true. So is the fact that I have to spend time deleting member's double posts.

We experienced server problems this morning which are now rectified.

I cannot realistically comment on past problems of which I had no knowledge.

I check the forum dozens of times each day and have seen only the merest handful of double posts recently.

I've told you a million times not to exaggerate ;)

Share this post


Link to post
Share on other sites
However this is the first time I have heard from anyone that this problem has occurred at any other time so the rest of your message is highly confusing and I would suggest more than a little misleading

Well it is true. So is the fact that I have to spend time deleting member's double posts.

Share this post


Link to post
Share on other sites

However this is the first time I have heard from anyone that this problem has occurred at any other time so the rest of your message is highly confusing and I would suggest more than a little misleading

Well it is true. So is the fact that I have to spend time deleting member's double posts.

Is this for emphasis or a case in point?

Share this post


Link to post
Share on other sites

I am currently experiencing a minor and occassional problem with the forum.

When adding a new post to any thread the new message is not always appearing as the most recent post despite appearing on the thread.

Perhaps members could advise me whether thay have also experienced this so I can ascertain whether its my connection or a wider issue that needs further investigation?

Share this post


Link to post
Share on other sites
I am currently experiencing a minor and occassional problem with the forum.

When adding a new post to any thread the new message is not always appearing as the most recent post despite appearing on the thread.

Perhaps members could advise me whether thay have also experienced this so I can ascertain whether its my connection or a wider issue that needs further investigation?

This is happening to me as well. For example, it happened on the thread on "Graham Davies". The failure to post is also still a problem. It happens about 1 in 3 posts. I use the backspace and is usually posts second time round. However, sometimes, it posts it twice and I then have to delete one of the postings. Emails from Forum members suggests this is happening to others as well.

Share this post


Link to post
Share on other sites

I am currently experiencing a minor and occassional problem with the forum.

When adding a new post to any thread the new message is not always appearing as the most recent post despite appearing on the thread.

Perhaps members could advise me whether thay have also experienced this so I can ascertain whether its my connection or a wider issue that needs further investigation?

This is happening to me as well. For example, it happened on the thread on "Graham Davies". The failure to post is also still a problem. It happens about 1 in 3 posts. I use the backspace and is usually posts second time round. However, sometimes, it posts it twice and I then have to delete one of the postings. Emails from Forum members suggests this is happening to others as well.

OK

Give me a couple of hours and I'll try and get to the bottom of it

Share this post


Link to post
Share on other sites

Further to these problems, could members please post links here to areas of the forum where they know duplicate posting has been a problem. (it doesn't matter if the du[plicate post has been deleted)

thanks

Share this post


Link to post
Share on other sites
Further to these problems, could members please post links here to areas of the forum where they know duplicate posting has been a problem. (it doesn't matter if the du[plicate post has been deleted)

thanks

It has happened a lot in the JFK section. However, that might be because it is busier than other sections.

Share this post


Link to post
Share on other sites

Further to these problems, could members please post links here to areas of the forum where they know duplicate posting has been a problem. (it doesn't matter if the du[plicate post has been deleted)

thanks

It has happened a lot in the JFK section. However, that might be because it is busier than other sections.

In order to investigate the database it would be helpful to have specific threads.

Share this post


Link to post
Share on other sites
In order to investigate the database it would be helpful to have specific threads.

I will keep details in future. It was much better yesterday and only had trouble posting on the Ron Pataky thread at 10.55:

http://educationforum.ipbhost.com/index.php?showtopic=6437

and Thomas Webb thread at 11.17:

http://educationforum.ipbhost.com/index.php?showtopic=6436

You also mentioned that sometimes posts are not recorded in "recent postings". That happened yesterday when Pat Speer posted on this thread at 7.34:

http://educationforum.ipbhost.com/index.php?showtopic=5856

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×