Jump to content
The Education Forum
  • Announcements

    • Evan Burton

      OPEN REGISTRATION BY EMAIL ONLY !!! PLEASE CLICK ON THIS TITLE FOR INFORMATION REQUIRED FOR REGISTRATION!:   06/03/2017

      We have 5 requirements for registration: 1.Sign up with your real name. (This will be your Username) 2.A valid email address 3.Your agreement to the Terms of Use, seen here: http://educationforum.ipbhost.com/index.php?showtopic=21403. 4. Your photo for use as an avatar  5.. A brief biography. We will post these for you, and send you your password. We cannot approve membership until we receive these. If you are interested, please send an email to: edforumbusiness@outlook.com We look forward to having you as a part of the Forum! Sincerely, The Education Forum Team
Sign in to follow this  
John Simkin

Problems Posting

Recommended Posts

Same problem when posting on the Vietnam War and the Assassination of JFK at 12.35 today:

http://educationforum.ipbhost.com/index.php?showtopic=6274

Message from our hosts:

"Unfortunately I am unable to duplicate either of these errors.

In order to help us track it down, can you please leave the next double-post on the board, instead of having an Admin remove it. This will help us investigate it further."

Share this post


Link to post
Share on other sites

Same problem when posting on the Vietnam War and the Assassination of JFK at 12.35 today:

http://educationforum.ipbhost.com/index.php?showtopic=6274

Message from our hosts:

"Unfortunately I am unable to duplicate either of these errors.

In order to help us track it down, can you please leave the next double-post on the board, instead of having an Admin remove it. This will help us investigate it further."

Streaming (4.01):

http://educationforum.ipbhost.com/index.php?showtopic=6486

Share this post


Link to post
Share on other sites

Response from Invision techs:

"From the looks of it, it may be caused by a timeout issue, as there is no post in the second topic, only a topic. Is it possible that the user times out when trying to post, then presses refresh on their browser? This will cause the issues with the double-topics, with one not having a post.

If you need anymore assistance on this issue, please let me know.

If you have any seperate issues, feel free to create a new ticket and we will be happy to help you out."

I guess unless this becomes a major issue we will just have to manage it as we have done thus far

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×