Jump to content
The Education Forum

Help needed...Editing causes duplicate messages


Jack White
 Share

Recommended Posts

Jack, I have edited your original reply to Ed Sherry. What you did was to make two identical postings. You removed the images from one but not the other. It is possible to remove one image at a time. The problem is being caused by the delay time in posting. As a result of your frustration, you are clicking the post button twice (I have done the same thing myself). Whenever I see a posting has been made twice I always delete one. (Administrators have the power to do this.)

Link to comment
Share on other sites

Jack, I have edited your original reply to Ed Sherry. What you did was to make two identical postings. You removed the images from one but not the other. It is possible to remove one image at a time. The problem is being caused by the delay time in posting. As a result of your frustration, you are clicking the post button twice (I have done the same thing myself). Whenever I see a posting has been made twice I always delete one. (Administrators have the power to do this.)

John...I originally posted ONLY ONCE. I attached the image ONLY ONCE.

When the message appeared, IT HAD TWO IMAGES.

I attempted to edit and remove one of the images. Then there were

two postings...one with NO IMAGE and the ORIGINAL ONE WITH TWO

IMAGES, but now one of the images was next to my signature.

I then attempted to make a word change in the text...and a third message

was generated...with no images.

That is when I asked for help. I operated correctly. The software

messed up. Not me.

Thanks.

Jack :rolleyes:

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...