Jump to content
The Education Forum

Posting on the JFK Forum


Recommended Posts

I have been having problems with the Forum for sometime now. When posting I sometimes get a "cannot find server" message. I then use the backspace and try again. This often works but sometimes I have to try a third time. However, when this happens, I find I have a double or treble post. The large amount of multi-posts we get on the Forum suggests that other members are experiencing the same problem. I have had emails from members who get this problem all the time and have given up trying to post messages. Please persevere. Use the back-space method and I will then delete the unwanted posts.

Link to comment
Share on other sites

I have been having problems with the Forum for sometime now. When posting I sometimes get a "cannot find server" message. I then use the backspace and try again. This often works but sometimes I have to try a third time. However, when this happens, I find I have a double or treble post. The large amount of multi-posts we get on the Forum suggests that other members are experiencing the same problem. I have had emails from members who get this problem all the time and have given up trying to post messages. Please persevere. Use the back-space method and I will then delete the unwanted posts.

Same problem here!

Just too stubborn to give up on it.

Are we having fun yet John?

P.S.

Never did offer my "Thanks" for the invitation and the opportunity to assist in providing the "corrections to history" on many of the items related to the JFK assassination.

Thanks!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...