Jump to content
The Education Forum

This forum is spreading trojan horse virus's again


Recommended Posts

It started again this morning...trojan Agent 13 and a bunch of java byte virus's when opening this web page. Andy/John, you have a probem.

This time this 'scare' was precisely accurate. At around 10.45am GMT yesterday someone unknown placed some malicious script on the forum.

The issue is now resolved and I am now trying to track down the culprit. Thank you to the many members who informed me immediately of the problem and apologies for the serious problems this may have caused you in terms of the security of your PCs/networks etc.

Link to comment
Share on other sites

Andy, something really odd's still happening this morning. I don't know enough about how the school's firewall works, but it keeps blocking something while I'm on here...

Thanks Mike

I was given the all clear by our hosts and software providers this morning and yet I experienced what you describe from my College connection a couple of hours later. It may be that your school and mine was operating from a cached page.

What is the situation at your place now?

Link to comment
Share on other sites

Everything's fine now, Andy...

I sure hope so. I got hit yesterday, then many hours later I tried again and got hit again (and it took 3 times longer to fix it the second time- "loon" that I am).

so I came back this morning after being told twice it was ok now.

Andy will someone tell us who did this?

Some of us here are VERY curious.

Interesting timing, as there were

also problems elsewhere ....

(on a subject here, but a different place)

Coincidence? I do not happen to think so.

FWIW

DAwn

Link to comment
Share on other sites

Everything's fine now, Andy...

I sure hope so. I got hit yesterday, then many hours later I tried again and got hit again (and it took 3 times longer to fix it the second time- "loon" that I am).

so I came back this morning after being told twice it was ok now.

Andy will someone tell us who did this?

Some of us here are VERY curious.

Interesting timing, as there were

also problems elsewhere ....

(on a subject here, but a different place)

Coincidence? I do not happen to think so.

FWIW

DAwn

There was a security hole in the version of the forum software we were using which I am "assured" is now fixed. Lots of forums powered by Invision appeared to have suffered a similar set of problems so my informed instinct is to suggest that this has been just the vandalism of hackers and not a specific response to anything that has been posted on this forum.

Link to comment
Share on other sites

Interesting timing, as there were

also problems elsewhere ....

(on a subject here, but a different place)

Coincidence? I do not happen to think so.

FWIW

DAwn

There was a security hole in the version of the forum software we were using which I am "assured" is now fixed. Lots of forums powered by Invision appeared to have suffered a similar set of problems so my informed instinct is to suggest that this has been just the vandalism of hackers and not a specific response to anything that has been posted on this forum.

That could be the case. Then again, exclusively targetting this one board would have made things awfully obvious. Certain likely suspects never make anything awfully obvious, since their entire reason for existence is to do everything six degrees removed, from a place of hiding—and then cover (or eliminate) their tracks.

(I think the old-timer's used to call that "cowardly scum," but now they go under acronyms, and have big budgets.)

Ashton Gray

Edited by Ashton Gray
Link to comment
Share on other sites

There was a security hole in the version of the forum software we were using which I am "assured" is now fixed. Lots of forums powered by Invision appeared to have suffered a similar set of problems so my informed instinct is to suggest that this has been just the vandalism of hackers and not a specific response to anything that has been posted on this forum.

I agree about it being the work of hackers, but what stays in the back of my mind is how was it that some researchers had mentioned this threat weeks ealier because of their software getting notices of it and their warnings seemed to go by the way side. It just seems to me that when a virus is later discovered and it just so happens to be the virus being picked up by come peoples systems before the rest of us get it, then we may want to pay closer attention to the initial warning signs.

Bill

Link to comment
Share on other sites

There was a security hole in the version of the forum software we were using which I am "assured" is now fixed. Lots of forums powered by Invision appeared to have suffered a similar set of problems so my informed instinct is to suggest that this has been just the vandalism of hackers and not a specific response to anything that has been posted on this forum.

I agree about it being the work of hackers, but what stays in the back of my mind is how was it that some researchers had mentioned this threat weeks ealier because of their software getting notices of it and their warnings seemed to go by the way side. It just seems to me that when a virus is later discovered and it just so happens to be the virus being picked up by come peoples systems before the rest of us get it, then we may want to pay closer attention to the initial warning signs.

Bill

Believe me I take any warning of security problems on this forum seriously.

Our providers however have been slow to understand the nature of the threat to their software and perhaps I should have been quicker to question their reassurances.

Link to comment
Share on other sites

I mentioned it - but I didn't want to point any fingers without being sure. I was here on the Forum when something began downloading itself and executing. It caused an entire system failure. I was forced to go through a manual emergency repair from start-up, as the pc refused to reboot - 24 hours later I managed to bring it back online. I lost 1 gb worth of files sadly - a shame, as these weren't JFK related B) . My fault also for not having my firewall up and running. Something is still wrong, and I am forced now to send the machine out for repair.

- lee

Link to comment
Share on other sites

I mentioned it - but I didn't want to point any fingers without being sure. I was here on the Forum when something began downloading itself and executing. It caused an entire system failure. I was forced to go through a manual emergency repair from start-up, as the pc refused to reboot - 24 hours later I managed to bring it back online. I lost 1 gb worth of files sadly - a shame, as these weren't JFK related B) . My fault also for not having my firewall up and running. Something is still wrong, and I am forced now to send the machine out for repair.

- lee

Lee

When you say "still wrong" do you mean with your computer? Or here too?

I do have a firewall and have not ever had any problem coming to the forum til yesterday.

My computer "told" me that I HAVE a virus. Immediately after coming to the forum. (And my husband did the same manual er repair).

So I stayed away for several hours, then thinking it was safe (based on a conversation with another member- I apparetly misunderstood- I re-visited and then had to have someone else walk me thru the same er repair. The second time it took several hours to get back on line- form 4 pm til nearly 9 last nite.

This virus was (is?) ......a very bad one.

Dawn

Link to comment
Share on other sites

I mentioned it - but I didn't want to point any fingers without being sure. I was here on the Forum when something began downloading itself and executing. It caused an entire system failure. I was forced to go through a manual emergency repair from start-up, as the pc refused to reboot - 24 hours later I managed to bring it back online. I lost 1 gb worth of files sadly - a shame, as these weren't JFK related B) . My fault also for not having my firewall up and running. Something is still wrong, and I am forced now to send the machine out for repair.

- lee

Lee

When you say "still wrong" do you mean with your computer? Or here too?

I do have a firewall and have not ever had any problem coming to the forum til yesterday.

My computer "told" me that I HAVE a virus. Immediately after coming to the forum. (And my husband did the same manual er repair).

So I stayed away for several hours, then thinking it was safe (based on a conversation with another member- I apparetly misunderstood- I re-visited and then had to have someone else walk me thru the same er repair. The second time it took several hours to get back on line- form 4 pm til nearly 9 last nite.

This virus was (is?) ......a very bad one.

Dawn

My machine is seriously screwy now. Plus, I have had to do a complete restore in the past [due to adding a bunch of software that was slowing down the machine for some reason] - I never lost any of my files. I suppose it is coincidence - but not a single one of the 'My documents/my pictures' folders exists.

The box is sitting here on the floor for the machine to be packed and shipped - I'm just reluctant to do it.

I haven't seen anything strange going on [downloading and freezing] from this site since the crash.

Zone Alarm folks! Or some equivalent!

- lee

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...