Jump to content
The Education Forum

double posts


Dawn Meredith
 Share

Recommended Posts

This is likely not the place to post this, but I cannot for the life of me understand why for the last two days my posts are showing up twice. I hit the "add reply" button only one time. This never occurred in the past, but started yesterday. Sorry everyone.

Anyone else having this problem?

Dawn

Link to comment
Share on other sites

This is likely not the place to post this, but I cannot for the life of me understand why for the last two days my posts are showing up twice. I hit the "add reply" button only one time. This never occurred in the past, but started yesterday. Sorry everyone.

Anyone else having this problem?

Dawn

I have had this problem for months. So do most members. I spend a lot of time deleting people's double posts.

Link to comment
Share on other sites

This is likely not the place to post this, but I cannot for the life of me understand why for the last two days my posts are showing up twice. I hit the "add reply" button only one time. This never occurred in the past, but started yesterday. Sorry everyone.

Anyone else having this problem?

Dawn

I have had this problem for months. So do most members. I spend a lot of time deleting people's double posts.

Knock on wood, Ive never had that problem. I dont know if this makes a difference or not, but I always "preveiw post" before I add it to the list, to check my spelling [awful!] and for any other corrections i might need to make, but maybe it makes a difference. ??? I dont know, I figured I would throw in my 2 cents, FWIW.

thanks-smitty

Link to comment
Share on other sites

  • 3 weeks later...
This is likely not the place to post this, but I cannot for the life of me understand why for the last two days my posts are showing up twice. I hit the "add reply" button only one time. This never occurred in the past, but started yesterday. Sorry everyone.

Anyone else having this problem?

Dawn

I have had this problem for months. So do most members. I spend a lot of time deleting people's double posts.

Knock on wood, Ive never had that problem. I dont know if this makes a difference or not, but I always "preveiw post" before I add it to the list, to check my spelling [awful!] and for any other corrections i might need to make, but maybe it makes a difference. ??? I dont know, I figured I would throw in my 2 cents, FWIW.

thanks-smitty

I wanted to apologize to Forum Members, as I recently [about 2 weeks ago] began having the same problem, whereas it had never happened before, [maybe accidentally, but not like this] I use the same software and so forth as previously. John has there been any change to Invision's setup that would explain why this is happening to a few Forum members, I use a MAC? It is really embarrassing.

Link to comment
Share on other sites

This is likely not the place to post this, but I cannot for the life of me understand why for the last two days my posts are showing up twice. I hit the "add reply" button only one time. This never occurred in the past, but started yesterday. Sorry everyone.

Anyone else having this problem?

Dawn

I have had this problem for months. So do most members. I spend a lot of time deleting people's double posts.

John, many, if not all of the problems I have experienced has occurred since someone changed the settings in our post options. I believe that if you would return it to the old way, then far less problems would be occurring all the way around the board. Another example that I had emailed you over concerned the 'private messages' function ... it stopped working properly when the settings were changed. Getting "error messages" when simply trying to advance to the next page is also another problem that I never experienced before the setting change. I think that was one time that if it wasn't broke, then it should have been left alone.

Bill

Link to comment
Share on other sites

" I use a MAC? It is really embarrassing."

(Never mind. There is life after Mac. It's called PC. (I don't know if it's true but I have read of Mac withdrawal groups that ease the transition, try : wow.toungeincheek.con )

_____________

I've had this problem as well in the last few days. I have found that, usually, if I wait a bit (and make sure I don't click a second time)and check the topic it actually has registered, though sometimes my name as last poster is not there, nor has the topic moved to top of page.

Edited by John Dolva
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...