Jump to content
The Education Forum

If this is a new format....


Recommended Posts

I'll check on that but I had the same problem last night though all the settings are for 5 images / media per post.

You should be able to load a maximum of 5 images per post.

... when you delete an attachment, does it disappear from the post where you attached it, and all the replies where others left it included??

That should be the case, but I'm not sure.

Then something's not right or there was a temporary glitch. When I tried to posted my latest reply on the OKC thread (PCs Forum) it told me I was trying to insert more than the allowed number. I kept removing image links until it allowed the message to post. At that it only had 2 links.

Has any one posted a message with 3 - 5 image links since the new format kicked in?

Link to post
Share on other sites
  • Replies 35
  • Created
  • Last Reply

Top Posters In This Topic

I'll check on that but I had the same problem last night though all the settings are for 5 images / media per post.

You should be able to load a maximum of 5 images per post.

... when you delete an attachment, does it disappear from the post where you attached it, and all the replies where others left it included??

That should be the case, but I'm not sure.

Then something's not right or there was a temporary glitch. When I tried to posted my latest reply on the OKC thread (PCs Forum) it told me I was trying to insert more than the allowed number. I kept removing image links until it allowed the message to post. At that it only had 2 links.

Has any one posted a message with 3 - 5 image links since the new format kicked in?

evan i am going now to the beverly oliver thread and post some images, and see what takes, i will try the 3 to 5...b

Edited by Bernice Moore
Link to post
Share on other sites

I'm not sure what is happening right now, but it is not doing what I think it should be doing.

The max number of images per post is 5.

The max number of media per post is 5.

Now I find I can add 5 attachments, so that is correct.

If I try to add 5 IMG tags, though, I can only use 2. I'll have to look at that one.

Next, the attachments should automatically "resize" to a thumbnail if greater than 400 pixels height or width, but the test posts I made still extend the full width / height of the attached image.

*sigh* I'll work on it.

Link to post
Share on other sites

I found out what the resizing issue was... it does not apply retrospectively. It only applies to new uploads.

I'm still working on the max number issue.

Link to post
Share on other sites

I'm not sure what is happening right now, but it is not doing what I think it should be doing.

The max number of images per post is 5.

The max number of media per post is 5.

Now I find I can add 5 attachments, so that is correct.

If I try to add 5 IMG tags, though, I can only use 2. I'll have to look at that one.

Next, the attachments should automatically "resize" to a thumbnail if greater than 400 pixels height or width, but the test posts I made still extend the full width / height of the attached image.

*sigh* I'll work on it.

So for reasons unknown you can upload 5 images which hog up memory and bandwidth but are invisible to people who aren't logged on but you only link 2 images which are visible to all and don`t use memory or bandwidth. Though I imagine this a quirk built into the new version by IPB I hope it can be fixed.

Edited by Len Colby
Link to post
Share on other sites

I got a reply from IPS - the image link problem is a known issue with the IP Board V3.1.0; it is fixed in the next version.

Sorry folks...

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...